Haupt Sonstiges eCart 4 E-Commerce-Tool unterstützt Dreamweaver CS3
Sonstiges

eCart 4 E-Commerce-Tool unterstützt Dreamweaver CS3

NachrichtenTablets 17. April 2007 17:00 PDT

WebAssist.com hat veröffentlicht eCart 4 , eine neue Version ihrer E-Commerce-Software, die für Webseitenentwickler entwickelt wurde, die mit Dreamweaver arbeiten. Es kostet 299,99 $.

eCart 4.0 ist ein visueller E-Commerce-Site-Ersteller, mit dem Sie alles generieren können, was Sie für die Verarbeitung von Online-Transaktionen benötigen, von der Dateneingabe bis zum Bestelleingang. Die Software unterstützt fünf Sprachen – Englisch, Französisch, Deutsch, Spanisch und Niederländisch – und bietet Unterstützung für eine Vielzahl von Zahlungs-Gateways, darunter PayPal und Authorize.Net.

In diese Version wurde eine sehr begehrte Funktion integriert, die von Mac-Benutzern gewünscht wurde: Die Vorschau-Engine von eCart 4 aktualisiert sich jetzt automatisch mit jeder Änderung, die Sie vornehmen.

In der vorherigen Version auf dem Mac hatten wir dafür keine Unterstützung. Es funktioniert jetzt und wir werden es in zukünftigen Versionen auf alle unsere Produkte übertragen, sagte Eric Ott, Präsident von WebAssist.com.

eCart 4 funktioniert mit dem neuen Dreamweaver CS3 sowie mit früheren Versionen bis Dreamweaver MX 2004. Es lässt sich in Application Server-Modelle wie ASP JavaScript und ASP VBScript, PHP 4.2 und Coldfusion integrieren und es funktioniert mit Microsoft Access, Microsoft SQL Server und MySQL 4 und 5. Warenkorb-Layouts wurden vom CSS-Experten Eric Meyer zertifiziert. Die Warenkörbe zeigen jetzt auch dynamisch alle Gebühren, Rabatte oder Steuern nach Bedarf an.

Die neue Version, eCart 4, ist jetzt einfacher zu verwenden, mit einem einstufigen Checkout-Assistenten, der Benutzern hilft, staatliche oder landesspezifische Steuervorschriften und Versandkosten hinzuzufügen, indem sie Echtzeit-Angebote von großen Kurieren wie FedEx, UPS, DHL und der US-Post verwenden Service und australische Post. Es übernimmt auch die Auftragsverwaltung und über ein optionales Modul die E-Mail-Bestätigung.

Systemanforderungen erfordern G3/500MHz oder schneller, Mac OS X v10.1 oder höher, 128 MB RAM, Dreamweaver MX 2004, Dreamweaver 8 oder Dreamweaver CS3.